Not responsive, wrong language

Adams created the topic: Not responsive, wrong language

Hi,
I've tried everything but still can't make your plugin responsive nad there is still English language instead of Polish. I am willing to give you access to admin panel. How can I send you login and password?
My website is currently inactive (coming soon mode active).
Best regards

#79191

Please Log in or Create an account to join the conversation.


Adams replied the topic: Not responsive, wrong language

Any chance I could get some support for the product I paid for?

#79307

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: Not responsive, wrong language

Hello Adams!

Thank you for letting us know about this problem!

For Polish language please make sure to switch your site language from WordPress settings > General page. In case it doesn't work, please send temporary WordPress admin username and password to us with this contact form .

Also make sure to mention the URL of this forum thread in your message. Our developers will check the translation and responsiveness problems as soon as possible.

Thanks! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#79459

Please Log in or Create an account to join the conversation.


Time to create page: 0.175 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us