FAQ not appearing in page

Angela created the topic: FAQ not appearing in page

Hello

I am using wordpress 4.1 divi theme.

I cannot get the FAQ section to show in the page correctly - all that appears is the search box. I have set up catagories and questions. Sorry should have said....I am currently using the free version.

Any advice would be appreciated.

Thanks

Angie

#21492

Please Log in or Create an account to join the conversation.


Support replied the topic: FAQ not appearing in page

Dear Angela,

Could you please give us (to [email protected]) admin access to your site, by indicating the forum post link in your email subject. We'll try to fix the problem as soon as possible.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#21501

Please Log in or Create an account to join the conversation.


Angela replied the topic: FAQ not appearing in page

Thank you. Email sent.

Angela

#21513

Please Log in or Create an account to join the conversation.


Support replied the topic: FAQ not appearing in page

Dear Angela,

Thank you, our developers will take a look at the issue very soon.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#21533

Please Log in or Create an account to join the conversation.


Elaine replied the topic: FAQ not appearing in page

I have the same problem as Angela...can I email support directly?

#21682

Please Log in or Create an account to join the conversation.


Jessica Trabulsie replied the topic: FAQ not appearing in page

I also have this problem, will it be fixed soon or should I email support?

#21686

Please Log in or Create an account to join the conversation.


Support replied the topic: FAQ not appearing in page

Dear Elaine and Jessica,

The problem on Angela's Spider FAQ was that she forgot to select categories for the FAQs. Please firstly check if you have done that.
Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#21707

Please Log in or Create an account to join the conversation.


Jessica Trabulsie replied the topic: FAQ not appearing in page

All of my questions have the same category

#21802

Please Log in or Create an account to join the conversation.


Support replied the topic: FAQ not appearing in page

Dear Jessica,

Thank you for checking this. Could you please contact us to [email protected] and let us to take a look at the issue? Please mention the full link to your forum post in your e-mail.

Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#21819

Please Log in or Create an account to join the conversation.


Traci replied the topic: FAQ not appearing in page

I am having the same problem. All my FAQs have a category assigned but nothing shows up on the page.

#23346

Please Log in or Create an account to join the conversation.


Support replied the topic: FAQ not appearing in page

Dear Tracy,

Please give us a link to your FAQ page.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#23368

Please Log in or Create an account to join the conversation.


Richard replied the topic: FAQ not appearing in page

First of all, your interface is tremendous! Enjoyed it so much I immediately upgraded to your full version.

After entering the first 5 questions/answers, I added the FAQ-in-progress to its target page. Like the other members above, all I'm seeing is the title, the border, a temporary background color & the Search box.

I've already de-activated a WordPress accordion plug-in, in case that was creating a conflict. Hope this isn't a theme incompatibility (I'm working in a child theme of FlatOn Pro).

Anything you can suggest?

#35817

Please Log in or Create an account to join the conversation.


Support replied the topic: FAQ not appearing in page

Dear Richard,

Please make sure to select at least one category to your FAQs. In case you did and the accordion still won't display, please send an e-mail to [email protected] and give temporary admin access to your website. We will do our best to solve this problem.

Also please indicate the URL of this forum topic in your e-mail.
Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#35875

Please Log in or Create an account to join the conversation.


Image by Design replied the topic: FAQ not appearing in page

Ok I have setup my category, setup my questions and answers and installed it on the page but all that shows up is the search function- no questions nothing! No place to chose a theme since I am trying the free version which I am just going to venture a guess there is no such thing as a free version - but in order to get it live, I am going to have to purchase the plugin?

Sent you an email to [email protected] with temp admin access in hopes you can help me get it working.

Thank you.

Tracy

#51977

Please Log in or Create an account to join the conversation.


Image by Design replied the topic: FAQ not appearing in page

#51981

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: FAQ not appearing in page

Dear user,

Thank you for submitting a support ticket!

I will review the problem on your Spider FAQ and assign it to our developers soon. You'll get a follow-up e-mail from us afterwards.

Thanks!


Kind regards,
Agapi G.
Web-Dorado team
#52037

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: FAQ not appearing in page

Dear user,

Our developers have checked the problem and here's what the problem turns to be. Please check this first animated screenshot they made for you: gyazo.com/4c5955dbc94a526ba860ef9ab36a34d3

It indicates, that the category you were using was actually unpublished. Also, perhaps you accidentally forgot to add the category to your FAQ, please check this animated screenshot regarding that: gyazo.com/e3c211e220a02249c98b5aa94dc14f5b

Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#52121

Please Log in or Create an account to join the conversation.


Steve replied the topic: FAQ not appearing in page

I am having the same issue on my website. All categories, questions, etc are active and published. I have attached screenshots of my setup. I wonder if there is a plugin conflict.

#54475

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: FAQ not appearing in page

Dear Steve,

Thank you for keeping us posted about this problem!

Please submit a support ticket by sending an e-mail to [email protected], indicating the link to this forum topic in your message.

Also kindly grant us temporary WordPress admin access to your website, and our developers will check the issue. They will provide a solution to the problem ASAP.

Thank you in advance!


Kind regards,
Agapi G.
Web-Dorado team
#54643

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: FAQ not appearing in page

Dear Steve,

I have checked your FAQ page and looks like it is displays properly. Could you please take a look at this page?
pack3381.x10host.com/general-faq/

Probably there was some kind of caching on your FAQ page, and the content started displaying after it was cleaned.
Thank you!


Kind regards,
Agapi G.
Web-Dorado team
#54841

Please Log in or Create an account to join the conversation.


Time to create page: 0.360 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us