Version Confusion

Bob Garrett created the topic: Version Confusion

I am looking at two web sites I manage for two clubs both of which use Form-Maker.
Both say they have the latest version of the plug but they look very different and one says it is version 1.12.10 and the other says 1.99.9.3?
Shouldn't they both be the same version if they are both up to date?

#93247

Please Log in or Create an account to join the conversation.


Anoush replied the topic: Version Confusion

Dear Bob,

Thanks for getting to us!

Most probably we have done customization for the second version. 1.12.10 is the latest version of Form Maker. Please note that the changes will be lost if you decided to update the 1.99.9.3 version.

Let me know in case there's anything else we can assist you with.
Thank you! Have a great day!

#93341

Please Log in or Create an account to join the conversation.


Bob Garrett replied the topic: Version Confusion

Now I am even more confused.
I assumed the larger number ie 1.99.xxx would be latest. After manual deletion I made both sites to 1.99.xx

Neither site is suggesting an update is necessary. Have I done wrong?

#93363

Please Log in or Create an account to join the conversation.


Anoush replied the topic: Version Confusion

Dear Bob,

Could you please tell me short what has changed our developers on your website?

Thanks!

#93403

Please Log in or Create an account to join the conversation.


Bob Garrett replied the topic: Version Confusion

Sorry, I don't understand your question.

#93415

Please Log in or Create an account to join the conversation.


Anoush replied the topic: Version Confusion

Hi Bob,

Please note that the version has been set to 1.99.9.3 as because our developers have done a big customization. In this case, you do not get updates (if you update the plugin the changes will be lost).

But I discussed with our developers. They told me that the issue you had earlier has been fixed already. So you can freely deactivate/delete the version you have and install the new one. If you have not created the forms in 2014, then you will not lose them.

Thanks and have a wonderful day!

#93441

Please Log in or Create an account to join the conversation.


Bob Garrett replied the topic: Version Confusion

So the standard and latest version I should be using is 1.12.10 and this is the version you now develop and support?

If I change both sites to that will I lose forms and data already created?

#93491

Please Log in or Create an account to join the conversation.


Anoush replied the topic: Version Confusion

Hi Bob,

As we have already mentioned, you will not lose the created forms if they have not been created in 2014.

Let me know if you have questions regarding this.Thanks! Have a nice great start of the week.

#93515

Please Log in or Create an account to join the conversation.


Time to create page: 0.174 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us