WordPress 3.9 Compatibility

Administrator created the topic: WordPress 3.9 Compatibility

Please update Form Maker to the latest version if you use WP 3.9+

#12776

Please Log in or Create an account to join the conversation.


Kenneth replied the topic: WordPress 3.9 Compatibility

Ok,
Where is this new version and what version number is it?
Is this the version that resizes with WP on mobile devices?

#12807

Please Log in or Create an account to join the conversation.


Support replied the topic: WordPress 3.9 Compatibility

Dear Kenneth,

You can find the latest version in our website. If you are using the Pro version you should first of all log in with your log in details, then go to My products section and download the latest version. This is not the responsive version. The responsive version will be available soon. In this version some bugs connected with WP update to 3.9 version have been fixed.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#12818

Please Log in or Create an account to join the conversation.


Kenneth replied the topic: WordPress 3.9 Compatibility

Thank you for your reply.

I don't see anything in the "my products" area of your site.
Should one do something for bought products to appear there?
We will stay on WP 3.8 until the resize version comes up and do all in one go.

thanx!

#12828

Please Log in or Create an account to join the conversation.


Support replied the topic: WordPress 3.9 Compatibility

Dear customer,

Most probably you have purchased the product more than six months ago. We provide updates only six months after the date of purchase. If you want to get the updated version you should purchase the product again.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#12830

Please Log in or Create an account to join the conversation.


Kenneth replied the topic: WordPress 3.9 Compatibility

OK,

We bought it August 2013, so that might be right but FYI, I never had any updates in our account at all and had to check and get them over email.
Ah well. Some form of notification of new updates, as on most WP plugins would be useful to not have to keep checking manually for updates.
thanx for listening

#12936

Please Log in or Create an account to join the conversation.


Support replied the topic: WordPress 3.9 Compatibility

Dear Kenneth,

If you have purchased the product again you will get the updated version to your account every time it is updated.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#12940

Please Log in or Create an account to join the conversation.


Kenneth replied the topic: WordPress 3.9 Compatibility

Support wrote: The responsive version will be available soon.


Hello again,

Where and how can we check when this new responsive version is available to purchase?
thanx

#13212

Please Log in or Create an account to join the conversation.


Support replied the topic: WordPress 3.9 Compatibility

Dear Kenneth,

Please contact us to info@web-dorado.com and tell us the email address by which you have purchased the plugin and we will send you the beta version of responsive WordPress Form Maker.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#13215

Please Log in or Create an account to join the conversation.


sveva replied the topic: WordPress 3.9 Compatibility

.
Hello Support ...

>>We provide updates only six months after the date of purchase
>>The responsive version will be available soon.


Please come with a RWD release/buy time +/- minus a clog
(I'm in the middle of building a new 100% RWD web page)
- -

Regards.:/ Sveva
.

#13597

Please Log in or Create an account to join the conversation.


Support replied the topic: WordPress 3.9 Compatibility

Dear sveva,

Can you please tell us what you want more detailed ?


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#13599

Please Log in or Create an account to join the conversation.


sveva replied the topic: WordPress 3.9 Compatibility

.
Hi Support ...

>>Can you please tell us what you want more detailed ?
As written ! = An release date - and a buy date,
for the soon coming R.W.D. Form-Maker plugin.
- -

Regards:/ Sveva
.

#13601

Please Log in or Create an account to join the conversation.


Support replied the topic: WordPress 3.9 Compatibility

Dear sveva,

It will be released in two weeks.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#13602

Please Log in or Create an account to join the conversation.


Bob Dempsey replied the topic: WordPress 3.9 Compatibility

Wow. what was that?

what does "As written ! = An release date - and a buy date,
for the soon coming R.W.D. Form-Maker plugin."

I read that as 'as written not equal an release date minus and a buy date, for the soon coming rear wheel drive Form Maker Plugin'

I understand English may not be the speakers first language, but this one didn't make it through the Google translator tool very successfully.

Suggestions for all.
The use of unexplained abbreviations is not a good communications practice.

The mixing of software code and english doesn't work well to describe a verbal sentence. (okay for pseudo code, not for a regular conversation...)

Obviously this response is one person's personal opinion. No offense is intended.

--LB

#14096

Please Log in or Create an account to join the conversation.


Support replied the topic: WordPress 3.9 Compatibility

Dear customers,

The responsive version of WordPress Form Maker is already available. You can download it from our website or from www.wordpress.org . Thank you.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#14105

Please Log in or Create an account to join the conversation.


samuel ghann replied the topic: WordPress 3.9 Compatibility

i keep getting this 500 - Internal server error. There is a problem with the resource you are looking for, and it cannot be displayed

when i try installing

#14463

Please Log in or Create an account to join the conversation.


Support replied the topic: WordPress 3.9 Compatibility

Dear customer,

Could you please give us (to info@web-dorado.com) admin access to your site, by indicating the forum post link in your email subject. We'll look into your issue as soon as possible.


Best regards,
Web-Dorado team


Joomla extensions ,
Wordpress plugins ,
Drupal modules
#14465

Please Log in or Create an account to join the conversation.


Time to create page: 0.259 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us