My "Multiple Choice" field texts are all bolded on default

David created the topic: My "Multiple Choice" field texts are all bolded on default

Hi, just like the subject title says, all my multiple choice fields are bolded. This seems to be the case in the pre-made "cupcake order form" as well. How do I de-bold the text? Thank you.

#85763

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: My "Multiple Choice" field texts are all bolded on default

Hello David!

Thank you for posting about this problem!
Could you please try adding the following CSS code to the theme of your form?

.wdform-ch-rad-label {
    font-weight: normal !important;
}

Click Edit CSS button from your form backend to open the stylesheet. Afterwards scroll to the bottom of the code and copy this CSS at the very end. Make sure to clear the cache of your web browser before checking the changes.

Let us know if it works.
Thanks! Have a wonderful day!


Kind regards,
Agapi G.
Web-Dorado team
#85801

Please Log in or Create an account to join the conversation.


David replied the topic: My "Multiple Choice" field texts are all bolded on default

Hey Agapi!

Thank you for your reply. The code you provided got rid of the bolding for the multiple choice text but the arrangements are all weird.

If the options were a,b,c,d,e it shows up like this per choice

-a,b
-
-c,d
-(partial answer of d)
-e

If you can also have a look at my website www.davidsuhphotography.com I'm sure it'll give you a better clue as to what's happening. Thank you

#85869

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: My "Multiple Choice" field texts are all bolded on default

Hello David!

This seems to be a structure and styling problem. Could you please give us temporary WordPress administrator access to your website? Our development team will check this issue as soon as possible and figure out a solution.

You can send the login information through this form. Make sure to mention the link to this forum thread in your message.
Thank you! Have a good day!


Kind regards,
Agapi G.
Web-Dorado team
#85889

Please Log in or Create an account to join the conversation.


Agapi G. replied the topic: My "Multiple Choice" field texts are all bolded on default

Hi David!

I am happy to inform you, that our development team has fixed the problem of checkboxes on your Form Maker. Could you please take a look? They added the following CSS code:

.radio-div.forlabs {
    float: left !important;
    margin:1px 0px 0 0 !important;
}
.form10 .wdform-ch-rad-label {
   display: inline;
   margin: 2px 0px 5px 3px;
   float: left;
   color: #000;
   cursor: pointer;
   width: 97% !important;
}

Let me know in case there's anything else we can assist you with.
Thanks! Have a great day!


Kind regards,
Agapi G.
Web-Dorado team
#86053

Please Log in or Create an account to join the conversation.


Time to create page: 0.141 seconds
Powered by Kunena Forum

WORLD-CLASS SUPPORT

We are here for you every step of the way. Turn to our support with any questions you might have about our products and services. Our experienced customer care team is available to help you as fast as we possibly can.

Contact us