Spider Contacts

Step by step guide


Step 1: Installing the Drupal Contacts.

1.1 Minimum requirements.
  • Drupal 6.x, Drupal 7.x
  • PHP 5.x
  • MySQL 5.x


1.2 Perform a new installation.

 


Next Step

Never miss important news and exclusive offers!

Join Our Community