English French German Italian Portuguese Russian Spanish
 


Form Maker

Step by step guide

Step 1: Installing the Joomla form.


1.1 Minimum requirements.
  • joomla 1.5, joomla 1.6, joomla 1.7, joomla 2.5 or joomla 3.0
  • PHP 5.x
  • MySQL 5.x

1.2 Perform a new installation.

  1. Log in to the administrator panel.
  2. Go to Extensions > Extension Manager.
  3. Click “Choose file” (“Browse”) and select the zipped package file.
  4. Click “Upload&Install” button.
  5. Go to Extensions > Plug-in Manager and enable the Content - Load Form Maker plugin.

If the installation succeeded you will see the message in the picture. If any problem occurs, please contact us at This email address is being protected from spambots. You need JavaScript enabled to view it. .


  Next Step >